Viewing 3 reply threads
  • Author
    Posts
    • #7032
      pamahles
      Participant

      Seeing this message this morning!

      We’ve detected you are running PHP versions 7.0.26, 7.1.12, or 7.2.0. These versions of PHP have a bug that breaks NextGEN Gallery and causes server crashes in certain conditions. To protect your site, NextGEN Gallery will not load. We recommend asking your host to roll back to an earlier version of PHP. For details on the PHP bug, see:

    • #7034
      larryb
      Keymaster

      Larry Bresina The bug report says its fixed for 7.1.12. Will seek a solution this morning and update status here.

    • #7036
      larryb
      Keymaster

      Contacted SiteGround and studied NextGen forums. The problem seems to be a bug in the PHP software version 7.0.26 used by SiteGround . PHP is the computer language used by WordPress to communicate with the SiteGround server. Apparently this bug is fixed, but not sure when the fixed PHP version will be available at SiteGround. NextGen suggests reverting back to a lower numbered version of PHP which I can do myself. But I suspect eventually we will want to come back to the SiteGround default PHP version so I am hesitant to revert to an older version of PHP. The NextGen author is saying in the forums they are working on a better solution than reverting to an older version of PHP. So I think we should wait for a new NextGen version. If a new version does not come out in a couple days, I will reconsider our options such as reverting to PHP version 5.6.

    • #7037
      pamahles
      Participant

      Sounds good Larry!

Viewing 3 reply threads
  • You must be logged in to reply to this topic.